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Experiment 

 I Introduction to the Excel 

Spreadsheet Templates 

I. Preparing for Lab

The purpose of this experiment is to teach you a few important things about using our Microsoft 

Excel spreadsheet templates system, which you will use to collect, plot, and analyze experimental 

data in all the Physics 261 labs.  

If you are not already comfortable using Excel, you should start by reading Appendix B, and then 

come back to this document. Otherwise, this lab manual entry should guide you through all the 

needed details.  

Note also that you must complete the Pre-Lab questions on Expert TA before your lab starts. 

II. Introduction to Data Analysis with Spreadsheets

This “lab” is essentially a tutorial on the custom made Excel spreadsheets you will use to do all 

data collection and analysis in the course. There is no physical experiment to perform, and 

fabricated data will be provided in the template, but we will ask that you complete this assignment 

in class with a partner nonetheless, as will be necessary for all other experiments. This will serve 

to get you used to our system, and to avoid complicated setting adjustments required in Excel for 

our software to work properly. 

Again, if you are completely new to Excel, you should read Appendix B before going any further. 

There you will find a brief introduction to spreadsheets and explanations of how to do some basic 

things using Excel. 

If you are already comfortable with spreadsheets and Excel, or have just come back from reading 

Appendix B, then you are ready to continue with the lab. The rest of this section serves as an 

optional tutorial on the use of Excel at an intermediate level to do scientific analysis. It will 

guide you through some of the more advanced features of Excel that may be used in later 

experiments. If you wish to complete this tutorial, open a blank spreadsheet document to work 

along as you go (you won’t be able to complete these exercises in the Exp 1 lab template due 

to the locked-down nature of the document, which we will discuss further later). 

If you are already experienced in using Excel for scientific analysis, you may skip ahead to 

the required exercise in Section III, which you must complete and submit on ELMS before 

you leave the lab. It should take you about an hour if you know what you’re doing.  
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A. Some Things You Need to Be Able to Do

1. Plotting Data

Suppose you want to plot y = sin(x) versus x. First we need the “data”: start by entering the label 

“X (rad)” into cell D1; next enter 0 into cell D2, then in D3, enter “=D2+0.3” and copy this formula 

to D4–D20 by hovering over the bottom righthand corner of the D3 cell, and clicking + dragging 

downward once you see the solid black “+”. 

Now enter the label “y=Sin(X)” into cell E1, and in cell E2, enter “=SIN( ” then click cell D2 to 

create a reference to the cell in your sine formula; type the final “)” and push enter to complete the 

calculation. Copy this formula to cells E3–E20 as you did above; this time you may be able to just 

double-click once the “+” is visible to complete the copy into all rows implied by the data in 

column D. 

Now we can plot the data. Click on the Insert tab in the “ribbon” menu at the top (see Figure 1). 

Use your mouse to select cells D1 to D20 and cells E1 to E20 (to select the group of cells just click 

on cell D1, hold the left mouse button down as you drag the mouse to cell E20, and then release 

the mouse button). Then look for the section of the menu at the top of the spreadsheet that says 

Charts and click on Scatter (see the note below about why you should always use Scatter plots). 

You will be presented with a sub-menu of different types of scatter plots; choose “just points” by 

clicking on it; we will also always use points only for data on plots. 
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Figure 1. Scatter plot of Sin(x) versus x. Note that the chart was clicked on and this caused Excel to highlight the x 

and y columns being plotted and display the Chart Tools menu.  

All of your plots should have labels on the x and y-axes. To change the title or axes labels, just 

click on them and type in “X (rad)” for the x-axis label and “y=Sin(x)” for the y-axis label; you 

can alternatively right click on an axis and choose “Format Axis”. 

Your Spreadsheet should now look like Figure 1. If your plot is on top of the x and Sin(x) columns, 

just click on the chart and you can move it to the side with the mouse. Notice that when you click 

on the white background area in the chart window but outside the chart itself, Excel will highlight 

columns that are being plotted (see Figure 2). This is very useful - a common mistake is to plot 

the wrong set of numbers. To avoid this mistake, you should get into the habit of clicking on your 

charts and letting Excel show you what cells it is plotting. 

There is another serious mistake to avoid when making plots. Although there are many different 

types of charts in Excel, only a Scatter chart will plot an x-value and a y-value as a point at location 

(x,y) in the Cartesian plane. Some of the other types of plots can fool you into thinking that they 

are plotting (x,y) points, but they are not. You should only use Scatter plot for all of your plotting 

- never use a Line plot or a Bar chart or any other type of chart in Excel.

2 - Adding Another Curve to an Existing Plot 

Suppose you have already made a plot of your data and you want to add a curve for a theory. One 

way to do this is to right click on the plot and then click on Select Data in the pop-up menu that 

appears. A new pop-up menu will open and you should click on the Add button. Once you do this, 

another pop-up menu will appear which will allow you to enter a series name and select the x and 

y columns for the second data series. Once you fill these in, just click OK and you should see your 

new plot with both curves. Of course for this to work, you need to have set up columns with x and 

y theory values that you can select. 

Sometimes you will make a plot and forget to add axes titles. One way to go back and add labels 

and axes titles to a graph that does not have any, is to click on the graph and notice that a new 

menu appears at the top of the spreadsheet called Chart Tools. Select the Layout tab and then 

select Axes Titles from this menu and figure it out from there. An easier way to add axes labels is 

to click on the chart and select the Design tab in the Chart Tools menu. The Design menu will 

appear and you can then pick from one of the Chart Layouts that has axes labels already in them 

(edit the default titles by clicking on the label and typing). In the example shown in Figure 1 we 

selected Layout 10. 

3 - Adding Error Bars 

Some of the plots you will make in Physics 261 will need to have error bars. Unfortunately it is 

easy to add incorrect error bars using Excel 2010, 2016, and others, and not so easy to add correctly 

sized error bars.  

Before you can add error bars, you need to make a plot of your data (see the previous section) and 

you need a column containing uncertainties to be used for your error bars. For example, in Figure 

2 column F shows values for y, the uncertainty or error the y values.  
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Once you have a plot and a column with values for the error bars, there are two options for inserting 

them: 

1. Single click one of your data points on the plot. This will select all the points in that data

series, Excel will also display the Chart Tools menu; click on the Design tab, and then the

new option “Add Chart Element” at the far left of the toolbar. From the pull-down menu

there, go to Error Bars and choose “more options.” Excel draws some completely wrong x

and y error bars on the plot and opens up a new window with some options in it; see Figure

2 and continue below to add correct error bars.

2. Click in the plot, and then click on the small green cross at the upper right. On the menu

that pops up, you will see Error Bars as one of the options; click on the

Try clicking on one of the x error bars, and then click on one of the y error bars, and notice that 

the window toggles between options for the x error bars and options for the y error bars. Suppose 

you just want error bars in the y-direction (vertical) but Excel has drawn these error bars in both x 

and y. To get rid of the x error bars, just click on one of the x error bars on your plot and hit the 

delete key.  

Figure 2. Adding error bars to a plot. To get to this view, the user has clicked on a data point on the chart and then 

selected the Layout tab, then clicked on the Error Bars button, and then selected “More error bar options”. The user 

then selected Custom on the pop-up menu and hit the specify value button and selected the numbers shown in column 

F under the “error Y” label. 

Spring 2024



 12 

 

 

Now all you need to do is get Excel to replot the error bars in y with the correct height. To do this, 

just click on one of the y-error bars and examine the choices in the window (see Figure 2). Make 

sure that Both is selected so that the error bars go above and below the point. Next go to the Error 

Amount section, click on the Custom option and then click on the Specify Value button (see 

Figure 2). A small window will open up with boxes for “positive error values” and “negative 

error values”. Just click on the “positive error values” area, delete whatever is in it, and then select 

the cells that have your y error bar values (in column F). Repeat this process for the negative 

error values (just select the same column of error bar values that you did for the positive error 

values), then click OK you will be done.  

  

4 - Modifying Charts, Adding Titles and Labels, and Copying charts 

If you want to change something in a chart, just try clicking on it - you can change the axis limits, 

the chart background, the type of chart, the curves being displayed, the grid, the tick marks, the 

maximum and minimum range being plotted, and the error bars. To change the x-axis label, the y-

axis label or title on a chart, just click on it and type in the new label or title. Clicking on one of 

your points in the chart lets you change the symbols used in the plot, as well as their size and color, 

and the line-width and color of the line in the plot. If you forgot to add axes labels or a chart title, 

just right click on the chart, then got to the Chart tools area on the menu bar, click on the Layout 

tab and hit the chart title or axis titles buttons. 

 

It can take a fair amount of time to get a chart with the axes properly labelled, error bars in place 

and everything else looking right. If you have to make a second plot of some other data, you could 

just go through the same steps outlined above to make a plot from scratch. However, there is an 

easier way. After you have made one plot, you can click once on it (this selects it) and then click 

on the Copy button on the Home tab. Next click on an empty cell and hit the paste button. 

 

This creates a copy of your plot. Of course it is plotting the same thing as your first plot, but it is 

easy to change what is being plotted. Click once on one of the data points and Excel will highlight 

the cells that are being plotted by drawing a cyan box (x-coordinates) or blue box (y-coordinates) 

around them. To change what is being plotted on the x-axis, just move your mouse over the border 

of the cyan box, click and hold, and then move your mouse until it is over the x-coordinates for 

the plot that you would like to create - the cyan box will follow - release the button when the box 

is over the coordinates you want to plot. You can expand or shrink the box by clicking on the 

corners. You can choose a new set of y-coordinates the same way.  

 

5 - Adding Graphics to a Plot 

Charts in Excel are created with a uniform white or gray background. If you have a file with a 

photograph or image, Excel can plot on top of it by changing the chart background. To do this, 

right-click on an open part of the plot - you need to click inside the area of the plot and avoid data 

points and grid lines. A window will open and you need to click on Format Plot Area - if you 

don’t see it, then you probably clicked outside the plot area or clicked on a gird line or data point 

and you just need to try clicking on another location in your plot. After you click on Format Plot 

Area, the Format Plot Area window will open. Select Fill, then select Picture or Texture Fill and 

finally select From File. A browsing window will open and you can now locate your image file 
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that you want to use as the chart background.  

 

6 - Significant Figures 

Excel does not automatically keep track of significant figures; this is a serious shortcoming in 

science and engineering. However, you can manually format cells to display the desired number 

of digits after the decimal point. To do this, click on the cell, then click on the Home tab. Find the 

Number section of the menu (see Figure 3) and click on the buttons for increasing or decreasing 

the number of digits displayed - each click on the button changes the number of digits displayed 

by 1. Other options in the number section of the menu allow you to change the number format to 

scientific notation, percentage, date, or other common formats. If you need to set the number of 

digits displayed in front of the decimal point, you have to switch to scientific notation by going to 

the pull-down tab in the Number section. 

 

One unfortunate consequence of our locked-down templates is that you will not be able to adjust 

the digits displayed in the cells. We will try to have the right number of digits pre-set for you. 

 

 
 

Figure 3. Buttons for changing the number of digits displayed in a cell. 

 

 

B. Some Important Advanced Methods 

7 - Fitting to Data I - Three Ways to do Least Square Fits to a Straight Line 

There are several ways that you can use Excel to fit a theoretical formula to data - some of the 

ways are covered here and in the next two subsections. In most cases, when we need one of the 

more advanced methods for analysis, there will be pre-programmed Excel Macros to assist you 

(more on this later). 

 

 

Suppose you have some data in the form of x and y-coordinates that you want to fit to a straight 

line. For example, suppose you have x-coordinates 1, 2, ..., 20 in cells H2 to H21 and  y-coordinates 

3, 5, 7, ..., 41 in cells I2 to I21.  Excel has built-in functions that can determine the slope and 

intercept of the straight line that is the best least-square fit to the data. To determine the slope of 

the best least-square fit line, go to an empty cell, and enter =SLOPE(I2:I21,H2:H21). Note that 

first range of cells I2:I21 is for the y-values and the second range H2:H21 is for the x-values. If 

you put the x-range first and the y-range second, you will get the wrong slope. To determine the 

intercept of the best fit line, go to another empty cell enter the formula 
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=INTERCEPT(I2:I21,H2:H21). You can now use these slope and intercept values to calculate the 

best fit y value for any given x value. 
 

A second way to do a least-square fit of some data to a straight line is to click on the Data menu 

tab on the top of the spreadsheet, then click on Data Analysis (it’s on the far right side), select 

Regression and fill in the pop-up menu. 

 

If you have a plot of your data, then there is a third way to do a least-square fit of a straight line to 

your data by adding a trendline. To add a trendline, go to your plot and right-click on one of your 

data points. Then select Add Trendline from the pop-up menu. The Format Trendline window 

will open and you can now select linear to put a straight line through your data. You will also 

want to select the Display Equation on Chart option, which will then give you the equation of 

the best fit line. 

 

Note that these three least-squares fits will give you exactly the same answer, but that does not 

necessarily mean the fits are meaningful. You need to exercise caution when it comes to fitting 

data and there are many subtleties. Excel can fit a straight line to any data, whether or not it looks 

anything like a straight line. What Excel cannot do is tell you whether the fit is good or whether it 

is reasonable to try to fit the data to a straight line. In fact, a least-square fit may not even be the 

best straight line fit to your data and Excel will not tell you if there is a better fit. To answer such 

questions, you need to use a more powerful fitting technique such as 2-fitting (chi-square fitting). 

See Section 9 below for how to do a 2-fit and Appendix A for a discussion of the differences 

between least-square fitting and 2-fitting and how to decide if a fit is good.   

 

8 - Fitting to Data II - Adding a Power Law Fit to a Plot 

If you have a plot of your data that is not a straight line, it is simple to get Excel to perform fits to 

a power law, i.e. the y variable scales as the x-coordinate raised to a power. To add a power law 

fit to a plot, go to your plot and right-click on one of your data points. Then select Add Trendline 

from the pop-up menu. The Format Trendline window will open and you can now select power-

law to put a curve of the form y = axn through your data. You will also want to select the Display 

Equation on Chart option, which will then give you the equation of the best curve. If you change 

any of your data points, the fit and equation will automatically adjust. If you forgot to select the 

display equation option, you can right click on the trendline and select the option. Excel also has 

options for other types of non-linear fits, including exponential, polynomial and logarithmic. Note 

however that the power law fit and some of the other choices will not display a curve if your points 

include zero or negative numbers. 

 

9 - Fitting to Data III - 2 Fitting 

A fundamental problem with least-square fitting is that it is based on the assumption that every 

data point has the same uncertainty or error bar. This is a problem because in some cases you will 

have data points that have error bars of different sizes. If you try to use a least-squares fitting 

technique (such as used in SLOPE, INTERCEPT or the trendline routines) with data that has 

different sized error bars, you will get a fit, but it won’t be the best fit to the data. To find the best 

fit to data points with different uncertainties, you need to use a technique called 2 minimization 

(pronounced kie-square). 
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Excel does not have a simple function for calculating χ2, but it is not hard to set up your spreadsheet 

to find χ2. Figure 4(a) shows an example. Column A contains some x-values. Column B contains 

the values of ydata that were measured at each x. Cells C4 to C8 has the uncertainties y in each 

measurement of ydata, and we have chosen them to not be all the same. Cells D4 to D8 contain 

formulas that find the values for the straight line theory ytheory  =mx+b, with the slope m=1 in cell 

D1 and the intercept b=2 in cell D2. To be clear, cell D4 contains the formula =$D$1*A4+$D$2 

and is displaying a ytheory value of 3.  The next column shows for each point (ydata-ytheory)
2/y2. You 

find 2 by adding all the (ydata-ytheory)
2/y2. In this case the minimum value of 2 is 7047.81 as 

given in cell E10.  Notice that if every point had ydata=ytheory, then the result must give a 2 of zero.  

 

The key point is that the best fit to the data occurs when you find the slope m and intercept b that 

make 2 is as small as possible. In this case, the slope m=1 in cell D1 and the intercept b=2 in cell 

D2 have just been plugged in as initial guesses (any reasonable numbers will do initially), and you 

will need to vary them until 2 reaches a minimum. You can do this automatically by running the 

Solver (see next section). Figure 4(b) shows the result after the Solver minimized cell E10 by 

varying cells D1 and D2. 

 

The resulting slope and intercept values are the best fit values for these parameters and the numbers 

now displayed in the y-theory column are the best fit values for y found from the best fit slope and 

intercept. Note that if you did a least-square fit to this data you would have found incorrect values 

of m = 0.14 and b = 0.14 for the slope and intercept.  

 

10 - The Solver 

The Solver is an Excel routine that allows you to minimize or maximize the contents of a target 

cell by adjusting some other cells that the target cell depends on. For example, the previous section 

described a 2 fit of some data to a straight line - to do this you would need to minimize the cell 

containing 2 by varying the cells containing the slope m and the intercept b of the straight line. 

 

 
 
Figure 4. (a) Table showing the layout for doing a 2 fit of data to a straight line. The theory line starts with an initial 

slope m=1 and intercept b=2. (b) Same table after the Solver has been used to minimize 2 by varying the slope m 

and intercept b. The best fit value for the slope is m =0.146817 and the best fit value for the intercept is b = 0.101822. 
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To run the Solver, click on the Data tab and go all the way to the right side of the menu bar. You 

should see the word Solver. If you don’t see it, then you probably did not install the Solver on 

your computer (it is an Add-in), and you will need to install it. If need to install the Solver, click 

on the File menu tab, then select Options from the list on the left, then select Add-ins from the 

new list on the left. Another window will open and you should now be able to add the Solver. 

 

Once you have the Solver installed, go back and click on the Data tab, go all the way to the right 

and you should now be able to see the Solver button. Click on the button and the Solver 

Parameters window will open (see Figure 5). Enter the cell that you need to minimize into the 

“Set Objective”, select Min to minimize this cell by checking the box under the objective box, 

and then enter the cells that you need to vary into the box labelled “By varying cells:” - you can 

put one cell or a range of cells into this box. Finally, it is very important to uncheck the box that 

says “make unconstrained variables non-negative” - generally you should expect a fit parameter 

could be negative (see Figure 5). When you are all done, click on the Solve button at the bottom 

of the window and Excel will work out the minimum and display it in a new window. Depending 

on how large your data set is and the complexity of the fit, this may take a fraction of a second or 

a few minutes. The routine is quite powerful and has many options which are useful but outside 

the scope of Physics 261. 

 

11 - Using Macros 

An Excel Macro is a program written in Visual Basic (VBA) that can be run within Excel. 

Recording or writing Excel macros is outside the scope of Physics 261, but suffice it to say that 

they can greatly extend the power of Excel by automating complex tasks, creating new functions 

that don’t exist in Excel’s standard library of functions, or handling a wide variety of data 

collection and manipulation tasks. 

 

 

 
 
Figure 5. Solver parameter window showing that cell $E$10 will be minimized by varfying cells $D$1 to $D$2. 

Note that the “Make Unconstrained varaibles non-negative” box has been deselected. 
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In Physics 261, we provide macros in some of the spreadsheet templates for collecting some of the 

data and handling some particularly difficult, sophisticated or time-consuming parts of the 

analysis. 

 

While you won’t need to create a macro, you will need to know how to run them. For each 

experiment, the macros that you will need are included in the spreadsheet for that experiment. If 

you need to work on these assignments outside of the classroom at any point, you may find that 

Excel warns you that macros are present and perhaps has even disabled them - this is a security 

precaution, since you should never enable macros on a spreadsheet from an unknown source as 

they can contain viruses. If you get this warning on a Physics 261 template, you will need to enable 

macros. You can easily Google instructions for doing so, but occasionally some additional steps 

are needed; if you run into this problem, please contact your instructor. 

 

Before running a macro, you will need to enter any data that the macro will need - this depends on 

the macro and there will be explicit instructions in the lab write-up for each macro.  

 

There are two ways that you can run a macro. In most of the spreadsheets we have added buttons 

to the spreadsheet that start the macro - just click on the button and the macro will automatically 

respond. The other way to run a macro is to click on the view tab, and then go to the far right end 

of the menu bar and click on the macros icon. A window will open with a list of all the macros 

that are available to that spreadsheet. Just select from the list the macro that you want and then 

click on the run button. 

 

              

III. An Excel Exercise  
 

A. Getting Started 

(1) Open the Excel spreadsheet template for Lab 1 found the Lab Templates folder on your lab 

station computer.  If you are completing the assignment elsewhere, the template should be 

available in Files on ELMS. 

 

(2) If you get a warning that macros have been disabled, click on “enable macros”, or search for 

instructions on how to do that (see the immediately previous subsection). 

 

(3) Fill in your name and your lab partner’s name (if not applicable, just put “NA”—no slash! or 

your TAs name), and choose your correct lab section number. The cells will change from the 

orange color to yellow after you fill them in; this just indicates that you have put something 

into a cell that needed to be filled in. 

 

Failure to provide the correct section may result in grading problems with your report; please 

ask your TA if you aren’t sure of your section number. 
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B. Plotting 

(1) Make a scatter plot of the speed v versus the time t, with your data 

displayed as points only.  Be SURE you have selected scatter plot 

with markers and no line for this data. (shown at right, 

discussed in section II.A subsection 1 above) 

 

(2) Label the x and y axes of your plot. The x axis should be labelled 

“t (s)” and the y-axis should be labelled “v (m/s)” (discussed 

subsection 1). 

 

(3) Add error bars to your plot using the uncertainties v given in cells D18 to D28. (discussed 

in II.A. subsection 3 above)  

 

C. Linear fit 

(1) Using the built-in Excel functions for both, calculate the slope and intercept of the v versus t 

data in cells D32 and D34 respectively; make sure you treat the times as x-coordinates and the 

speeds as y-coordinates. (discussed in subsection 7) 

 

(2) Use the slope and intercept values you just found to compute the best fit speed at each time in 

column E. Don’t forget to enter your units! The best fit for the speed (“Y”-values) as a 

function of the time (“X”-values) are found by using the formula for a line Y= mX + b. 

 

Be sure to use cell references for the slope (D32) and intercept (D34) rather than typing the 

values. As a general rule of good programming, you should never retype a number already 

present in your spreadsheet. 
 

Additionally, the entries for the above cells should be “fixed” with $ signs (one for row, one 

for column) in your formula so they don’t change when you copy the formula to additional 

rows or columns. A convenient shortcut for this is to push F4 on your keyboard right after 

clicking the cell when entering it in the formula. 

 

D. Modifying a Plot 

(1) Plot the best fit speed versus time as a smooth curve with no points on the same graph as 

the v versus t data. To do so, right click in the plot area, then click on “Select data” and then 

“add data”, which will open a window that lets you name the new data “series” and indicate 

the cells for each variable (you can click and drag in the main spreadsheet to select the 

needed cells). (discussed in subsection 2)  

 

(2) If needed, you can click on data and then right-click and select “Format Data Series” to 

change plot type and other aspects as needed.  

 

(3) Add a title (“Speed”) to your chart. 
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E. Working with Formulas and macros 

(1) In cell F18, enter the formula for the kinetic energy of the object with the speed given in cell 

C18. (Remember that KE = 1/2 mv2). Be sure to use a fixed cell location for the mass, and 

don’t forget to enter the units (Joules, “J”). Your formula in cell F18 should be     

                 =0.5*$C$13*C18^2 

Copy the formula in F18 to the range F19…F28  

 

(2) Make a plot of the energy E versus time t as points only. Add a chart title and label the axes. 

 

(3) Add a polynomial fit to your plot of the E versus t data using Excel’s “add trendline” feature. 

Make sure you also select display equation on the plot.  

 

(4) We have included a custom macro in this template that does a 2 fit to the E versus t data 

(discussed in subsection 9). This particular macro actually does all the work for you - it 

generates the uncertainty in E based on the uncertainty in v, fits to a quadratic dependence of 

enegy on the time, minimizes 2 automatically and displays a table of the results and best fit 

parameters. 

 

To run this macro, just click on the gray “run 2 ” macro button in the spreadsheet. Note that 

this is the best fit to the E versus t data, and that the powerlaw fit curve generated by Excel is 

not the best fit (discussed in subsection 11). 

 

              

IV. Finishing Up Before Leaving the Lab 
 

(1) Check over your spreadsheet to make sure that you have completed everything, and that you 

have not missed any steps or left red feedback messages unaddressed. Note there is a “number 

of blank cells” counter near the bottom. The automatic feedback system on the template has 

limited ability to detect problems, so check carefully, and consult the TA if you think your 

work is correct. 

 

(2) Save the spreadsheet using the button provide near the bottom right of the spreadsheet 

workspace - the template will generate two files, one with your name in the title and one with 

your lab partner’s name in the title. 

 

(3) Before leaving the lab, Log into ELMS, go to the Physics 261 assignments, and submit your 

spreadsheet. 

 

(4) Log out of ELMS and allow your lab partner to log in and submit their own assignment also. 

 

(5) Log out of ELMS when you are done, but do NOT log out on the computer, just leave it at 

the desktop. 

 

Each student needs to submit a copy of their spreadsheet to their own account on ELMS 

before leaving the lab ... don’t believe anyone who tells you otherwise! 
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